Jan 12th Update on CPU Security Vulnerabilities: Meltdown and Spectre

Recently one of the most widespread security issues in modern computing history was discovered. These are known as "Meltdown" (CVE-2017-5754) and "Spectre" (CVE-2017-5715), these affect practically every computer built in the past 20 years, running any operating system. What are Spectre and Meltdown? Spectre and Meltdown are flaws found in a ... Read More »